AAR
Click here for full forums index
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 
Kindle charger issue

 
Post new topic   Reply to topic    AAR Forum Index -> General Chat Forum
View previous topic :: View next topic  
Author Message
Eggletina



Joined: 06 Jul 2010
Posts: 405

PostPosted: Tue Feb 07, 2012 11:49 am    Post subject: Kindle charger issue Reply with quote

Has anyone here had issues with their Kindle not charging properly when it's plugged in? Mine just started doing this in the last week. It's the K3 with Wifi, no 3G. I plug it in every night and noticed that the light wasn't green to indicate a full charge when I woke up. It was still orange and showed that it was only half charged, but overnight it should have been fully charged. I turned it completely off, then back on (I usually just leave in sleep mode when I'm not using it), and plugged it in at a different outlet and it charged all the way up. A few nights later I noticed when I left it plugged in all day at the usual spot that the light turned from green to yellow (and it hadn't been unplugged). I'm not sure if it's a problem with the device or the power strip where I plug it in. It shouldn't be using power while plugged in (should it?), but apparently is.

Coincidentally, my husband just put in a Wifi base station in our bedroom and it's plugged in to the same socket where I have a power strip that I use for all my devices (iPad, iPhone and K3). Is it possible that it won't charge properly with too many devices using the same outlet? Does the station in any way interfere with the signal from the charger cord? I've decided to try again from a different outlet in our house but was curious if others had problems.

I'm also wondering about the lifecycle of the product. How many years are others getting out of their Kindles? I've had mine for a little over a year now.
Back to top
View user's profile Send private message
PWNN



Joined: 11 Apr 2010
Posts: 911

PostPosted: Tue Feb 07, 2012 2:40 pm    Post subject: Reply with quote

Do you have the wifi and 3G turned on while it's charging? If so it might be indexing or trying to download a bad file that gets it caught in a loop, or might kep trying to connect to w-fi etc that would keep it using up battery while it's charging and keeping it from a full charge.
_________________
"My safe word is monkey"
Back to top
View user's profile Send private message
Vol Fan



Joined: 30 Dec 2008
Posts: 298
Location: Tennessee

PostPosted: Wed Feb 08, 2012 4:49 pm    Post subject: Reply with quote

What timing. Mine did this same thing just last night. I plugged it in, put it to "sleep" and went to bed. This morning it was still not yet "green". I wiggled the cord around. No change. I unplugged it twice and plugged it back in, then went on to getting ready for work. In about 10 minutes I was ready to leave & checked it again. It was then fully charged.

It must have something to do with wi-fi. Even though I had wi-fi turned off, I've noticed that on my computer now, whenever it goes thru an automatic virus scan process it takes forever now. I don't recall it ever taking that long before I got wi-fi.

Not sure what caused the kindle slow-down, but FYI, it's not just yours. (Mine is one year old BTW and is the same version)
Back to top
View user's profile Send private message
Eggletina



Joined: 06 Jul 2010
Posts: 405

PostPosted: Wed Feb 08, 2012 5:38 pm    Post subject: Reply with quote

Now I am guessing it was indexing or a software update was coming from Amazon b/c when I tried later it fully charged and stayed charged.
Back to top
View user's profile Send private message
KayWebbHarrison



Joined: 22 Mar 2007
Posts: 1234
Location: SE VA. USA

PostPosted: Thu Feb 09, 2012 10:58 am    Post subject: Reply with quote

My Kindle 3 did the same thing on Tues. However, I turn mine off completely when I recharge it--no Wi-Fi on, shut-down mode, not sleep mode. I had it charging for hours, but the light did not change from yellow to green. Finally, when I turned it on to check it, the battery power symbol was the one for "Charge Me!"

So I plugged the cord in to the lower part of the same outlet. When the light was still yellow some hours later, I unplugged the cord and plugged it in to a different outlet. That worked; the recharging was completed in a short time. Of course, the second try might have been working; I didn't check it.

I don't know what was wrong. I do know that my Kindle Fire recharged just fine on the same part of the outlet that I plugged the Kindle 3 in originally. My computer scientist husband suggested that the battery itself may need changing.

Kay
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    AAR Forum Index -> General Chat Forum All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group